Estrutura De Selecão

Uma estrutra de seleção permite a escolha de um grupo de ações a ser executado quando determinadas condições, representadas por expressões lógicas ou relacionadas, são ou não satisfeitas.

se (condição) entao
execução do bloco de comandos…
fimse

algoritmo"Teste"
var
a, b, soma: inteiro

escreva ("Entre com os valores para A e B")
leia(a,b)
se (a < b) entao
soma <- (a+b)
fimse
escreval("A soma da variável A com a variável B é: ", soma)
fimalgoritmo

OBS.: se a condição estabelecida dentro do parêntese for verdadeira, o programa executará o bloco de comando do se, caso contrário "pula" para linha logo após o fimse.


table of contents

jose carlosjose carlos
Reddit

Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License